Telegram и WhatsApp прекратили работать на миллионах устройств

0 комментировать
WhatsApp больше не поддерживает старые версии Android
Фото: pixabay.com

WhatsApp больше не поддерживает старые версии Android

Популярные мессенджеры Telegram и WhatsApp больше не поддерживают старые версии Android и iOS

В случае с WhatsApp речь идет о смартфонах и планшетах под управлением Android 2.1, Android 2.2, Windows Phone 7.1 и iOS 6, отмечает 4pda

С 1 января владельцы данных девайсов больше не могут принимать и отправлять сообщения через WhatsApp. Изначально мессенджер также должен был перестать работать на устройствах под управлением Nokia S40, Nokia Symbian S60, BlackBerry 10 и BlackBerry OS, но разработчики решили продлить для них поддержку до 30 июня 2017 года.

Cледом за WhatsApp поддержку старых устройств прекратил другой популярный сервис Telegram. Мессенджер от Павла Дурова, создателя социальной сети ВКонтакте, отныне недоступен на смартфонах, работающих под управлением Android 2.2, Android 2.3 и Android 3.0. Теперь Android 4.0 Ice Cream Sandwich является минимальной поддерживаемой версией Android, для которой будут выходить обновления Telegram.

По последним данным, под управлением Android 2.2-3.0 работает около 1,4% активных Android-устройств, то есть более 20 миллионов гаджетов.


Читайте срочные новости и самые интересные истории в Viber и Telegram Нового Времени.

Комментарии

1000

Правила комментирования
Показать больше комментариев

Последние новости

ТОП-3 блога

Фото

ВИДЕО

Читайте на НВ style

Гаджеты ТОП-10

опрос

Погода
Погода в Киеве

влажность:

давление:

ветер: